
  

UNIT-3 

DIGITAL DOCUMENTATION( WEIGHTAGE: 10/50) 

PART-B 

Q1. What do you mean by word processor? 

Ans. Word processor is an application software used to create and edit documents. 

 

Q2. Name the default font and its size in LibreOffice writer. 

Ans. Liberation Serif is the default font and its default size is 12 

 

Q3. What is Clip Art? 

Ans: Clip  Art is a a collection of pictures or images that be imported into a document  

 

Q4. What is WordArt? 

Ans: WordArt is the decorative text that can be inserted in a document. It is the special text that can be 

used to give the document a more visual text effect. 

 

05 What are the different ways by which we can add images or graphics to a document? 

Ans: Images or graphics can be added to a document in different ways: by inserting an image file or 

directly from a graphics program, or from the Clip Art gallery. 

 

Q6.  What do you mean by the term alignment?  

Ans. Alignment refers to the vertical or horizontal placement of a graphic in relation to the chosen anchor 

point. 

 

Q7. What is the use of Footnotes and Cross-reference?  

Ans: A full-featured word processor can generate footnotes at the bottom of the page. Footnotes are 

used to cross-refer other sections of the document easily. 

Q8. Define Thesaurus. 

Ans. The thesaurus feature suggests the appropriate word or alternate words for a word in a document. 



  

Q9. Explain the term Ruler.  

Ans. Ruler appears at the top and on the left side of the document window. Ruler is used to set tabs, 

indents and margins for a document. It allows to format the horizontal or vertical alignment of text in a 

document. 

 

Q10. Explain clone formatting feature. 

Ans. Clone formatting enables us to copy the formatting effects applied to the selected-text without 

selecting the text itself. 

 

Q11. What do you understand by Paragraph spacing? 

Ans. Paragraph spacing provides the facility to the paragraph spacing of the document. 

 

Q12 What do you mean by merged document? 

Ans. Merged document is the final document after merging 

 

Q13. Which two documents are essential for mail merge? 

Ans. Two documents essential for mail merge are: 

(i) Main Document. (ii) Data Source. 

 

Q14. How will you count the total words of a document? 

Ans. LibreOffice Writer automatically count the number of words in a document and display on the 

Status Bar 

 

Q15. What does the Recent option display? 

Ans:  Recent option displays a list of all the recently opened documents and helps to open a recent file 

quickly. 

 

Q16. How can you select a paragraph using the mouse? 

Ans. We com trite cek anywhere on the paragraph we want to select. 



  

Q17 What is Web Layout view? 

Ans Web Layout view displays how a document will appear when viewed in a Web browser 

 

Q18. State the difference between a header and a footer  

Ans. A header is text that appears within the top margin on each page of a document or section. A footer 

appears in the bottom margin of each page 

 

Q19. How do you highlight a text in Word? 

Ans. To highlight a text in word the following steps are Involved 

(i) Select the text 

(ii) Click on the Highlight drop-down list of the Font group of the Home Tab 

 

Q20. Define Template. 

Ans. Templates are readymade design samples available in MS Word for creating documents such as 

brochures, invitation cards, agendas and much more. 

 

Q21. How to select a paragraph? 

Ans. To select a paragraph, Triple-click anywhere in the paragraph. The whole paragraph will get 

selected.  

 

Q22. What is the default name for a LibreOffice Writer? 

Ans. Untitled 1 is the default name for a Word document. 

 

Q 23. What is the use of Save As of the File menu? 

Ans. The Save As of the File menu allows you to make a copy of the current document. 

 

Q 24. How to select a sentence in LibreOffice Writer? 

Ans. Hold down the Ctrl key and click anywhere on the sentence. This will select that sentence. 

 



  

Q 25. Define Font Face. 

Ans. Font Face is a set of characters, including letters. numbers, symbols and punctuators 

 

Q26. To Save and Open a Writer document which tab is used. 

Ans. To Save and Open a Word document the File Tab is used. 

 

Q 27. What is the use of the Backspace key and Delete key on the keyboard? 

Ans. The Backspace key on the keyboard is used to remove a character on the left of the cursor and the 

Delete key is used to remove a character on the right of the cursor. 

 

Q 28. Which alignment is the default alignment in Writer? 

Ans. Left alignment is the default alignment in Writer. 

Short Answer type 

Q1 Explain the concept of Word Processing. 

Ans. The term Word Processing was invented by IBM in the late 1960s Word processing is the use of 

computer software to enter, edit, format, store, retrieve and print the document. The document can be a 

letter, notice report, business correspondence etc. 

 

02. List the various software available for word processing. 

Ans. Various software available for word processing are 

(1) Microsoft Word  (2) OpenOffice Writer (3) LibreOffice Writer 

(4) Google Docs  (5) Office 365 Word     (6) Microsoft OneDrive Word 

 

Q3. In a document all the occurrences of word "this" have to be changed to "these. Which option is 

suitable for this and what is the shortcut command used for it? 

Ans. Find and Replace option is suitable to replace all the occurrences of word "this by another word 

"these Shortcut command for Find and Replace is Ctrl+ H in LibreOffice. Shortcut command for Find and 

Replace is Ctrl + F in OpenOffice 



  

Q4. Write difference between a processor software and a word text editor. Write the name of any text 

editor or word processor available in market. 

Ans. Differences are: 

S.no Word Processor Text Editor 

(1) 

 

It helps to enter, edit and format the 

text. 

It helps in editing plain text. 

 

(2) It provides many formatting features like 

format paragraphs as well as pages. 

It has no such 

formatting features 

(3) It allows insert table, images. graphs. It does not allow to Insert such 

objects. 

Q5. Explain the different views to display a document.  

Ans. Different views to display a document in LibreOffice Writer are: 

(1) Normal View:  It is the default view in Writer. This view allows to do formatting of documents. Page 

break is visible in this view. 

(2) Web: This view shows that how your page will look like when you publish your page on internet. 

Page break not visible in this view 

Q6. What are the special characters? How can you Insert them in a document? 

Ans. Those characters which cannot be typed from keyboard are called special characters Steps to 

Insert special characters in a document are 

(1) Place the cursor where you want to insert the special character 

(2) Select Insert→ Special Character 

(3) Select the required character from the special character dialog box 

(4) Click on insert. 

Q7. What are the various menu of Writer GUI? 

Ans. The various menu of Writer GUI are 

(1) File  (2) Edit (3) View (4) Insert  (5) Format (6) Styles  

(7) Table (8) Form (9) Tools  (10) indow   (11) Help 



  

Q8. What are the advantages of table?  

Ans. Advantages of table are 

(1) It helps to summarise data in the form of Rows and Columns  

(2) it gives better understanding of data which involves number like-budget. comparison in prices of 

various Authors book, etc. 

Q9. What is mail merge? 

Ans. Mail merge is a very important feature of word processors. It is used to create a series of same 

documents with multiple addresses. Mail merge is the process of merging the main document (letter or 

certificates) with the mailing address of various persons. The main document is merged with the 

mailing address, hence the name mail merge. 

Q10. Write all the steps for creating a merged document 

Ans. The steps for creating a merged document are 

Step 1: Creating a main document.  

Step 2: Specifying a data source. 

Step 3: Merging the data source with the main document. 

Q11. Explain the term Ruler.  

Ans. Ruler appears at the top and on the left side of the document window. Ruler is used to set tabs, 

indents and margins for a document. It allows to format the horizontal or vertical alignment of text in a 

document. 

Long Answer  Type Questions 

Q1 List the various components of LibreOffice suite. Explain each component in one line. 

Ans. The various components of LibreOffice are  

(1) Writer (Word processor): It is used for creating documents like letters, reports, thesis, etc.  

(2) Calc (Spreadsheet): It is used for storing data in tabular format and also provide many mathematical 

and statistical functions 

(3) Impress ( Presentation) : it is used to create beautiful slide shows in which audio, video, images, 

graphs etc. can be inserted. 

(4). Base ( Database): It is used to create and manage databases. 

 



  

Q2. Compare the features of manual typewriter, electronic typewriter and word processing software. 

Ans:  

S.No Manual Type writer Electronic Typewriter Word processor 

1 It is a hardware. It is a hardware. It is a software. 

2 Once typed can not be 

changed 

Minor changes can be 

done 

All types of changes 

can be done. 

3 No screen to display 

the contents 

Very small size screen 

to display the contents 

Entire content is visible 

on monitor 

4 Special symbol can not 

be inserted 

Special symbol can not 

be inserted 

Special symbol can be 

inserted 

 

Q3.  What are the various methods for selecting the text in a document? Give the steps to select a 

paragraph. 

Ans: various methods for selecting the text in a document are: 

1 To select a letter or letters Drag the Mouse across the letters 

2 To select a single word at a time Position the mouse pointer anywhere on that 

word and double click. 

3 To select a complete sentence at a time Position the mouse pointer  

anywhere in the sentence and triple  click. 

4 To select a complete paragraph at a time Position the mouse pointer anywhere in the 

paragraph and quadruple click. 

 

5 To select a complete document Press Ctrl+A on the keyboard 

 

Q4. What is a word processor? Discuss a few features of a word processor Is Word Processor.  



  

Ans: A word processor application software is a typing software used to create text documents. It also 

allows to add pictures with text in addition to editing the documents, the word processing software also 

incorporates many formatting features and other features such as Spellcheck, Grammar check,  a built-

in Thesaurus,  Automatic Text correction etc. to facilitate typing and editing documents.  

Features of a Word Processor:  

(i) GUI WYSIWYG Editor: Most word processors provide a GUI (Graphical User Interface) that provides 

an editor that enables you to type. edit, format and preview the changes side by side within the same 

window. WYSIWYG is pronounced as 'Wizee-wig' and is acronym for 'What You See Is What You Get'. 

The printed copy of the document will be similar as it appears in the word processor. 

(ii) Font Formatting: Different types of handwriting styles are called fonts and different font formatting 

features such as bold, italic, underline, font colour, etc., are available in a word processor. These 

features let you format and improve the appearance of the text. 

(iii) Thesaurus: The thesaurus feature suggests the appropriate word or alternate words for a word in a 

document. 

(iv) Automatic Spelling Checker and Corrector: A word processor automatically corrects many commonly 

misspelled words and punctuation marks with the autocorrect feature. 

(v) Justification: The text is automatically aligned to both the left and right margins, if you use the Justify 

option. 

 

Q5. How can you change the font and the font size of the text and its size in a document? 

Ans. To change the font and the font size of the text in a document, we perform the following steps: 

Step 1: We select the text which we wish to modify. Step 2: We click on the drop-down menu arrow in 

the Font Name box, present in the Font group on the Home tab. The Font drop-down menu will appear. 

Step 3: Then, we move the mouse pointer over the various fonts. An effect of the font will appear in the 

document. 

Step 4: We select and click on the font which we wish to use. The font of the selected text will change in 

the document. 

Step 5: Now, we click on the drop-down menu arrow next to the Font Size box, present in the Font group 

on the Home tab. A drop-down menu will appear. 



  

Step 6: We move the mouse pointer over the various font sizes. 

Step 7: We select and click on the font size, we wish to use. 

 

Q6. How can you change the colour of the text in a document? 

Ans. We perform the below mentioned steps to change the colour of the text. 

Step 1: We select the text whose colour we wish to change. 

Step 2: Then, we click on the Font Color drop-down menu arrow in the Font group on the Home tab. The 

Font Colour menu will appear. 

Step 3: We move the mouse pointer over the various font colours. 

Step 4: Then, we select and click on the font colour we wish to use. The font colour will change in the 

document. 

Q7. Write the steps for saving a document with password. 

Ans. To Save a document using password: Steps to save a document using password are: 

(i) Select File → Save 

(ii) Select the location on disk to save the file 

(iii) Type a suitable name for the document 

(iv) Put a tick on the checkbox Save with a password. 

(v) Type the password to open the file in Set password dialog box 

(vi) Type the same password in the second box and click OK button 

Q 8. Define Text Cursor Movement. 

Ans. Text Cursor Movement: The Text Cursor is a flashing vertical line in the body of the text. The 4 

arrow keys (1) on the keyboard are called as cursor control keys. 

Key Pressed Action Done 

Home Key Text Cursor jumps in the beginning of the line. 

End Key Text Cursor jumps at the end of the line. 

Ctrl + Home Key Text Cursor jumps in the beginning of the document. 

Ctrl + End Key Text Cursor jumps at the end of the document. 


